SCIM Provisioning is delayed
Incident Report for JumpCloud
Resolved
This issue is now considered resolved. All SCIM events have fully processed.
Posted Nov 12, 2021 - 06:16 MST
Update
We are continuing to process a backlog of SCIM events. We will post another update when SCIM events have processed fully.
Posted Nov 11, 2021 - 20:09 MST
Update
We are continuing to process a backlog of SCIM events. We will post another update when SCIM events have processed fully.
Posted Nov 11, 2021 - 19:02 MST
Update
We are continuing to process a backlog of SCIM events. We will post another update when SCIM events have processed fully.
Posted Nov 11, 2021 - 17:51 MST
Monitoring
We have implemented a fix and will continue to monitor progress. SCIM events will process without the need of additional admin intervention. We will provide another update when all SCIM events have processed fully.
Posted Nov 11, 2021 - 15:48 MST
Update
We are continuing to work on a fix for this issue. During this time, user provisioning via SCIM will be impacted.
Posted Nov 11, 2021 - 13:49 MST
Update
We are continuing to work on a fix for this issue. During this time, user provisioning via SCIM will be impacted.
Posted Nov 11, 2021 - 12:45 MST
Update
We are continuing to work on a fix and will provide an update as soon as we have deployed a solution.
Posted Nov 11, 2021 - 11:13 MST
Update
We have identified the problem and are working on implementing a fix.
Posted Nov 11, 2021 - 10:42 MST
Identified
We have identified the problem and are working on implementing a fix.
Posted Nov 11, 2021 - 10:01 MST
Update
We are continuing to investigate this issue.
Posted Nov 11, 2021 - 09:33 MST
Update
We are continuing to investigate this issue.
Posted Nov 11, 2021 - 09:02 MST
Investigating
We're currently investigating reports of degraded performance with JumpCloud's SCIM services. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Nov 11, 2021 - 07:57 MST
This incident affected: SCIM.