Increased error rate for some endpoints
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Dec 22, 2022 - 10:10 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2022 - 09:43 MST
Investigating
We are currently investigating an increase in error rates on some of our endpoints, we will update as soon as we have more information.
Posted Dec 22, 2022 - 09:22 MST
This incident affected: General Access API and Policy Management.