Agent Service Outage
Incident Report for JumpCloud
Resolved
An outage of JumpCloud Agent Service for systems occurred from 2:15AM MDT, and was resolved at 6:50AM MDT. All operations after 6:50AM MDT have returned to normal, and the issue is currently considered resolved.
Posted Oct 29, 2019 - 07:00 MDT
Investigating
We're currently investigating reports of an accessibility outage with JumpCloud's Agent Service for systems. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Oct 29, 2019 - 04:05 MDT
This incident affected: Agent.